Главная Форум Интернет-магазин

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
Заменил звукосниматели - появились проблемы с регулятором громкости
Dmiitch
сообщение 26.8.2012, 18:28
Сообщение #1


Сообщений: 15
Регистрация: 28.11.2010



Поменял на Godin LG датчики SP90-3 (мыльницы ) на STK-P1,те же мыльницы,но помехозащитные с добавочной катушкой. Схема подсоединения простая: 1реулятор громкости , 1 регулятор тона - 2 пота на 250ком и 3х позиционный переключатель
подсоединил по этой схеме: http://www.seymourduncan.ru/new/s/2hb_1vol...way-w-ser_p.jpg
Сейчас регулятор громкости работает некорректно. При убавлении громкости пробивается фон. На родных потах(250ком) звуковой сигнал, при полностью выкрученном сопротивлении, до конца не убирается. Поставил поты на 500ком, но и они работают некорректно: при выкручивании регулятора появляется фон, звук убывает нелинейно и у самого конца хода потенциометра резко обрывается.
Может стоит заменить потенциометры на 1мегаом?

Сообщение отредактировал Dmiitch - 26.8.2012, 20:58
Перейти в начало страницы
 
+Цитировать сообщение

Jhav
сообщение 27.8.2012, 8:08
Сообщение #2


Сообщений: 3617
Регистрация: 18.9.2003
Из: http://saltozguitars.ru



проверь все пайки и провод заземления. 500 кОм - норм должно быть для хамканселлеров и хамбов
Перейти в начало страницы
 
+Цитировать сообщение
Red
сообщение 27.8.2012, 10:40
Сообщение #3


Сообщений: 4148
Регистрация: 31.1.2009



конденсатор попробуй отпаять и послушай, будет ли тоже самое
Перейти в начало страницы
 
+Цитировать сообщение
Dmiitch
сообщение 27.8.2012, 17:13
Сообщение #4


Сообщений: 15
Регистрация: 28.11.2010



Весь монтаж исполнен правильно и качественно. Темброблок пробовал полностью отсоединять - без изменений.
Всё упирается в потенциометр.
...начинаю выкручивать(убавлять) - появляется лёгкий фон(как гул), дохожу до середины - начинает убывать и под конец(полностью выкручено) исчезает, ну там всё исчезает и звук тоже smile.gif
..кстати фон еле слышимый, но меня он всё равно напрягает.
Перейти в начало страницы
 
+Цитировать сообщение
bazzy
сообщение 27.8.2012, 20:32
Сообщение #5


Сообщений: 285
Регистрация: 29.6.2010



Цитата(Dmiitch @ 27.8.2012, 18:13) *
Весь монтаж исполнен правильно и качественно.

Только не работает wink.gif
Цитата
Всё упирается в потенциометр.

Попробуй на другой поменять, желательно перед этим определиться, что рекомендует ставить производитель логарифмический (В) или линейный (А).
Перейти в начало страницы
 
+Цитировать сообщение
алекс19
сообщение 25.1.2013, 22:37
Сообщение #6


Сообщений: 1
Регистрация: 18.12.2012



чувак не парься это нормальное явление ,лучше верни родные поты только почисти их и смажь
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему

 

RSS <% %> <% %> Текстовая версия Сейчас: 21.6.2019, 0:07

Copyright © 1997-2018, Guitar.ru. Информация для музыкантов. Все права защищены.
Форум IP.Board © 2009 IPS, Inc